Freerails Home 
Home Search search Menu menu Not logged in - Login | Register
Freerails > Model Railroad Forums > READ THIS - IMPORTANT INFORMATION > - FREERAILS FORUM TECHNICAL HELP -

Because of non-railroad abuse of the site, new members MUST use their first names (at least) to join NO EXCEPTIONS!

- FREERAILS FORUM TECHNICAL HELP -
 Moderated by: Nice Guy Eddie Page:  First Page Previous Page  ...  15  16  17  18  19  20   
New Topic Reply Printer Friendly
 Rating:  Rating
AuthorPost
 Posted: Thu Oct 19th, 2017 06:38 pm
  PMQuoteReply
191st Post
Si.
Super Moderator


Joined: Thu Feb 23rd, 2012
Location: London
Posts: 3775
Status: 
Offline
Hi Guys :wave:



The 'Board-Themes' available in My Account 'Preferences' ie. 'Sea', 'Ultra', 'Simple' & 'AIblue' ...

... have all been returned back, to how they should be.



This mainly means, that now the 'Gallery' button in the top ^ Menu-Tab ...

... appears as it should do, in all 4 'Board-Themes'.



Similarly, the 'G' button at the top of the 'Main Reply Window' ...

... now appears in all 4 'Board-Themes' as it should do also.



:)



Si.



____________________

' Mysterious Moose Mountain ' - 1:35n2 - pt.II
http://www.freerails.com/view_topic.php?id=7318&forum_id=17&page=1

' M:R:W Motor Speedway !!! ' - 1:32 Slotcar Racing Layout
http://www.slotforum.com/forums/index.php?showtopic=59295&st=0&a
Back To Top


 Current time is 09:01 pm
Page:  First Page Previous Page  ...  15  16  17  18  19  20   

Freerails > Model Railroad Forums > READ THIS - IMPORTANT INFORMATION > - FREERAILS FORUM TECHNICAL HELP -
Top



UltraBB 1.172 Copyright © 2007-2016 Data 1 Systems